Fork me on GitHub

Watch

GitHub Core

Show your support for Zikula! Sign up at Github account and watch the Core project!




GitHub Modules

Forum Activity

Forum feed

» Visit forum | » View latest posts

Zikula 1.3.1 + News 3.0.0 - what about Scribite?  Bottom

  • I installed 1.3.1 together with the News module. While being installed the last one asks for some stuff: Akismet, EZComments and Scribite modules. Unfortunately Scribite 4.1 seems not to work with Zikula 1.3.1 (parse error during activation). Zikula without the News module is useless for me, as well as the News module without Scribite. Does anyone know anything about the Scribite module ready to use with Zikula 1.3.1?

    --
    Piotr
  • Hi, a new version is in preparation for scribite that is fully Zikula 1.3 ready.
    If you want to ttest the latest status you can download here https://github.com/zikula-modules/Scribite and click on zip. You get the current version that works fine.

    --
    campertoday.nl, Module development, Dutch Zikula Community

This list is based on users active over the last 60 minutes.