Fork me on GitHub

Watch

GitHub Core

Show your support for Zikula! Sign up at Github account and watch the Core project!




GitHub Modules

Forum Activity

Forum feed

» Visit forum | » View latest posts

Upgrading step from postNuke 0.7.6.1 help please  Bottom

  • I am inquiring on what steps are needed to upgrade our site. We are presently @ the PostNuke platinum 0.7.6.1.
    What is needed to bring it up to date to Zikula 1.1.1 ?

    Thank you in Advance

    Jimmy
  • http://community.zikula.org/index.php?module=Wiki&tag=UpgradingZikula

    --
    an operating system must operate
    development is life
    my repo
  • yeah - that doc is very out of date. (note to self...)
    you want to (1) upgrade to PN 764 then (2) run the 764>>111 upgrade.

    both packages are available here

    be sure to read the install/readme docs included with both

    you should also search the forums a bit to see issues others have had along the way.

    come back here with your questions and we will help!



    edited by: craigh, Jun 05, 2009 - 07:53 AM
  • looks like I was wrong - you can't get the old PN764 distro at that link. I'm not sure where to find it.

    also, the link I gave you was a little overwhelming maybe. The upgrade distro (764>>111) is available here too
  • you can get pn764 here
  • .761 -> .764: PostNuke 0.764 for the full package or patch from .763. You should use the full one I think.

    .764 -> Zikula 1.1.1: PostNuke Migration D…sed on Zikula 1.1.1

    --
    -- Teb
    -- Dutch Zikula Community


    Support questions in a Personal Message will be ignored. Use the forums at all times!
  • did I just say that? icon_wink
  • Just modified the links... :) .764 package from postnuke.com, and anchor to the migration distro :D

    --
    -- Teb
    -- Dutch Zikula Community


    Support questions in a Personal Message will be ignored. Use the forums at all times!
  • Thank you guy very much appreciated now cross the toes and finger for me LOL

    Added:

    Hi again I was just thinking if i did the full installation of 764 will that damage the content already aquired over the last 4 years on my website ?

    Thanks again



    edited by: {cbj}jim, Jun 05, 2009 - 03:10 PM
  • Quote

    if i did the full installation of 764 will that damage the content already aquired over the last 4 years on my website ?

    Well, that depends. If you are using core .76x modules, then you should be fine. If you are using any custom modules or modules that are no longer maintained as of .764, then you could have some problems. You will have to make the same considerations when going from .764 to Zikula also.

    The most important thing to do before doing anything else is to BACKUP YOUR FILES AND DATABASE!

    Another important thing is to BACK EVERYTHING UP!

    Oh and by the way, did I mention you should BACKUP YOUR SITE before upgrading?

    One thing you could do is to copy your website to a "dummy" account and then upgrade it first, to try to eliminate problems beforehand.



    edited by: Wendell, Jun 05, 2009 - 07:49 AM
  • ya know what I think it's time for Archiving and NEW . Gonna leave the old as is and start fresh. The old can be for reference and the new well Clive (UK Member) likes new pair of shoes LOL .

    Guys thank you ever so much for all the help I had a feeling that i would be starting from scratch but that is not a problem. We had someone install the old one for us years ago and I have just finally got off my behind and started to teach myself how to work these things with help from nice people as yourselves. I have started a new site with Zikula 1.1.1 and AutoTheme for some of the postnuke themes I have.

    THANKS AGAIN !

This list is based on users active over the last 60 minutes.